Springe zum Hauptinhalt

So aktualisieren / löscht eine Wordpress-Plugin

Divi: das am einfachsten zu verwendende WordPress-Theme

Divi: Das beste WordPress-Theme aller Zeiten!

Mehr 901.000 Downloads, Divi ist das beliebteste WordPress-Theme der Welt. Es ist vollständig, einfach zu bedienen und enthält mehr als 62-freie Vorlagen. [Empfohlen]

 Sie müssen wissen, dass es wichtig ist, Ihre Plugins auf dem neuesten Stand zu halten, da in der Regel Updates eingehen Fehler beheben oder eine Sicherheitslücke schließen. Aber bevor ich es lerne Aktualisieren Sie Ihre WordPress-PluginsSie müssen lernen, ein Plugin zu erkennen, das ein Update benötigt.

Wenn für ein in Ihrem Blog installiertes Plugin ein Update verfügbar ist, ist es unwahrscheinlich, dass Sie es verpassen. Wenn Sie sich in Ihrem WordPress-Dashboard (in der linken Spalte) anmelden, sehen Sie aus gutem Grund die Anzahl der verfügbaren Updates:

install-remove-Plugin-Wordpress

In unserem Fall steht nur ein Update zur Verfügung. Um zu wissen, welches Plugin von diesem Update betroffen ist, und um es anzuwenden, können wir fortfahren 2-Möglichkeiten :

     1- Durch Klicken auf die Schaltfläche oben " Aktualisierung ". Aktivieren Sie auf der angezeigten Seite das Kontrollkästchen vor dem Namen des Plugins (hier ist es WP Super Cache) Und schließlich klicken wir auf die Schaltfläche "Erweiterungen aktualisieren".

NB: Um die Details und die an diesem Update vorgenommenen Änderungen zu erfahren, kann ich auf die Schaltfläche "Details zu Version 1.3.1 anzeigen" klicken.

Erstellen Sie ganz einfach Ihre Website mit Elementor

Mit Elementor können Sie auf einfache Weise jedes Website-Design mit einem professionellen Look erstellen. Zahlen Sie nicht mehr teuer für das, was Sie selbst tun können. [Kostenlos]

Expansion-Wordpress-frei

2- Die andere Methode zum Aktualisieren unseres Plugins ist das Klicken auf die Schaltfläche "Erweiterungen". In der Liste der installierten Plugins sehen wir einen gelben Streifen, der uns darüber informiert, dass eine neue Version unseres Plugins verfügbar ist. Sie sehen dieses gelbe Band, wenn es Aktualisierungen gibt.

Entfernen Verlängerungs

Wenn ich auf "Details für Version 1.3.1 anzeigen"wird eine Seite wie diese mit allen Informationen zur betreffenden Anwendung angezeigt:

Plugin

So aktualisieren Sie unsere Erweiterung " WP Super Cache ", Klicken Sie auf "Automatisch aktualisieren". Nach einigen Sekunden wird die folgende Seite angezeigt:

Erweiterung

Herzlichen Glückwunsch, Ihr Plugin ist auf dem neuesten Stand. Um dies zu überprüfen, gehe ich zur Seite mit den installierten Erweiterungen. die alte Version 1.3 von meinem Plugin wurde durch das neue ersetzt Version 1.3.1

Nun, wenn ich ein Plugin löschen möchte, ist es einfach. Auf der Seite Installierte Erweiterungen deaktiviere ich zuerst die Erweiterung, indem ich auf die Schaltfläche klicke "Deaktivieren"Dann wird die Taste " Entfernen " :

activate-Dehn-Blog-Wordpress

Auf der angezeigten Seite klicke ich auf die Schaltfläche "Ja, diese Dateien löschen":

Plugin-Erweiterung

Dieser Artikel enthält Kommentare 3

Hinterlassen Sie einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Diese Website verwendet Akismet, um unerwünschte Inhalte zu reduzieren. Erfahren Sie mehr darüber, wie Ihre Kommentardaten verwendet werden.

Zurück nach oben
6 Aktien
Aktie6
tweet
Registrieren